PSM.exe Selected Provider [MsSQL] is currently unsupported

Answered

Comments

2 comments

  • Avatar
    Sam Ovenshine

    Hi Andrew,

    SQL Server should be supported - the provider is just "sql", not MsSQL. If you're still getting that message and are not on the latest version of Sisense, it may help to upgrade - I know this command has been improved in recent versions (6.7+).

    More information here:

    https://developer.sisense.com/pages/viewpage.action?pageId=1409131

    0
    Comment actions Permalink
  • Avatar
    Andrew Gleed

    Hi Sam, thanks for reply. I noticed my own typo just as you replied. I have replace MsSQL with sql (my mistake) and now I get:

    Keyword not supported: 'provider'.

    I guess it needs some quotes or something wrapped around it.... will keep plugging away.

    0
    Comment actions Permalink

Please sign in to leave a comment.