Widget title style plugin

Comments

33 comments

  • Avatar
    Andrew Block

    Never had issues before with plugins, but after extracting and placing it in the PrismWeb/plugins folder it still does not show up in the web. Tried restarting IIS and clearing cache from the browser and still no "WIDGET TITLE" options. Anyone else having this issue? Currently I am on V6.0.2.32

    0
    Comment actions Permalink
  • Avatar
    Andrew Block

    If I take a pivot table that has already been created I can get this to work, but the options aren't available when creating a indicator from scratch.....is this the expected behavior?

    0
    Comment actions Permalink
  • Avatar
    Anna Po

    Hi Andrew ,

    "WIDGET TITLE" option will be available if widget title is not empty. 

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Joseph Peters

    Very useful and works great, thanks!

    0
    Comment actions Permalink
  • Avatar
    Andrew Block

    This is great! eliminates the need to use the bulky text box!

    0
    Comment actions Permalink
  • Avatar
    Mark Blanco

    Has this been tested with Sisense 6.6.1? It does not appear to be showing up after adding to my plugins.

    0
    Comment actions Permalink
  • Avatar
    David Hertzberg

    not working completely for me on 6.6.1 : renders well on webpage, but do not export on PDF

    0
    Comment actions Permalink
  • Avatar
    Glenys Salas

    Edit widget functionality is available to viewers in v 6.6.0

    Anyone else seeing this?  

    0
    Comment actions Permalink
  • Avatar
    Oxana Noa Umansky

    Hi all,

    Just wanted to make sure, that you saw our update from June 14th that the plugin was fixed. Give it a try and let us know if it works. 

    Thanks,

    Oxana

    0
    Comment actions Permalink
  • Avatar
    David Oyler

    Plugin works great online. However it seems like when exporting to pdf you lose the formatting. This is in version 6.6.1

    0
    Comment actions Permalink
  • Avatar
    Dabin Hu

    The change of font size does'n't work. Seem the height of title is fix.

    Does anyone got the result of the example? 

    0
    Comment actions Permalink
  • Avatar
    David Hertzberg

    Hi,

    Using latest Sisense version (6.7.1.1506) we have no issues so far, but we had with previous 6.X (which prevented us from upgrading) : both for size of text, and PDF export. I think that we had issues with 6.6. with PDF exports.

    @Dabin : for size of the font, we use for instance Comic Sans MS in 16pt and 12pt with differences :

    1
    Comment actions Permalink
  • Avatar
    Dabin Hu

    My Sisense version is 7.0, language is Chinese.

    I changed the title to English character, the font size also does't work.

    0
    Comment actions Permalink
  • Avatar
    Agata Furmaniak

    Hi,

    after changing to version Version: 7.0, the title bar is smaller than widgets, which does not look so nice as before. Any idea how to fix it? 

    Thanks!

     

    0
    Comment actions Permalink
  • Avatar
    Oxana Noa Umansky

    Hi David, Dabin, Agata and all,

    Our team will investigate the issues you've reported and update you as soon as possible. We might contact you directly for more information.

    Thank you,

    Oxana

     

    0
    Comment actions Permalink
  • Avatar
    Duncan Wakefield

    I have logged a ticket re the display issue in v7.  Looking at the source code, the Widget Header has changed or is being interpreted different.  In v6.7 the widget header has padding-left and padding-right set, however in v7 is has margin-left and margin-right set.

    Hopefully it can be resolved soon as it really detracts from the otherwise very nice update to the look and feel in v7.

    1
    Comment actions Permalink
  • Avatar
    David Hertzberg

    Hi,

    Any news ? I have the same spacing issues, also blocking us from upgrading.

    Best,

    David.

    0
    Comment actions Permalink
  • Avatar
    Oxana Noa Umansky

    Hi all,

    I'm happy to share that our team has fixed the plugin and it is available for download directly from this post. 

    Try it out and let us know how it goes. 

     

    0
    Comment actions Permalink
  • Avatar
    Pramata Corporation

    If using center or right alignment with the widget title plug-in, the title shifts left and right when you move your mouse outside of the title bar window. It's working fine if the title is left aligned. 

    Not sure if it is related, but this started happening after I installed the tabber widget.

    1
    Comment actions Permalink
  • Avatar
    Michael Becker

    Hi,

    this is due to widget menu on the right hand side. It is permanently there when in design mode so then the width of header is static, but whenyou enter Viewer mode, that menu dissappears. When you hover over it, the menu appears again on the right and therefore in viewer mode the width is dynamic, so the header adjusts its' position on the fly. I think it should be fixed as that flickering is kind of annoying.

    1
    Comment actions Permalink
  • Avatar
    Pramata Corporation

    Any update here?

    1
    Comment actions Permalink
  • Avatar
    David Burke (Edited )

    I ran into an issue with this plugin where it led to pie charts being cut off if emailed.

    Sisense appears to generate the email by turning widgets into images with a fixed size of 600x327. When using this plugin, the title row becomes a little bigger/taller. This pushes the widget image down and can lead to it being cut off. This is more of an issue for charts that have labels toward the bottom of the chart, as they can be cut off leaving the slice with no label.

    This is more an issue with how Sisense uses a fixed size image that can't accommodate any change to the title size, but posting here in case anyone else has run into this and found a solution. Thank you!

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Marc Saunders

    What a great plugin, this really makes things look so much more,

     

    I have one suggestion to allow an entry option to colour the icons for the widgets.

     

    Marc

    1
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Agree with Mark -- it's sometimes tough to see the icons on a darker background. 

     

    Going back to the original post screenshots, it does look like the icons (Pencil, menu, handle) are white on a darker background, so hopefully this is an option.

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Another slight tweak -- the "Center" option on the widget seems to be the center excluding the 3 control icons. 

    As you can see in the first screenshot in this thread, the "Results" title is centered, but does not line up with the indicator widget.

    0
    Comment actions Permalink
  • Avatar
    Simon Tuson

    Does anybody have this working on 7.3?

    I'm experiencing an issue where the configuration component is displayed but has no effect on the title.

    0
    Comment actions Permalink
  • Avatar
    Cushrow Parakh

    Why can I not get this option to work, much less show up in our 7.1.2.11001 version?   The styleWidgetTitle shows up in our list of plugins on the Admin pane but I see nothing other than the Filters and Design options on the right side of the screen where I expect the edit widget title to be.  And, yes, I already have widget titles in my dashboards.

    1
    Comment actions Permalink
  • Avatar
    Simon Tuson

    FYI, I got this working on 7.3

    Not sure what it was but possibly a system restart might have made the difference.

    Also, be aware that the style options do not appear until text has been entered in the title field (that was my experience).

    0
    Comment actions Permalink
  • Avatar
    Cushrow Parakh

    Thanks, Simon, but we've had several full system restarts to no avail and, yes, I always have some text in the Title field when I try to activate this plugin.  I've wanted to update our version but, based on the information online, it sounds like a very involved process and we had enough problems in the recent past just switching system admins.

    0
    Comment actions Permalink
  • Avatar
    Barry Gaffey

    @Cushrow Parakh

     

    I have to reload the dashboard after applying or editing the title style i.e. it doesn't take effect immediately. I'm not sure if that is the issue you're running into though.

    0
    Comment actions Permalink

Please sign in to leave a comment.