Widget title style plugin

Comments

40 comments

  • Avatar
    Cushrow Parakh

    Thanks, Simon, but we've had several full system restarts to no avail and, yes, I always have some text in the Title field when I try to activate this plugin.  I've wanted to update our version but, based on the information online, it sounds like a very involved process and we had enough problems in the recent past just switching system admins.

    0
    Comment actions Permalink
  • Avatar
    Barry Gaffey

    @Cushrow Parakh

     

    I have to reload the dashboard after applying or editing the title style i.e. it doesn't take effect immediately. I'm not sure if that is the issue you're running into though.

    0
    Comment actions Permalink
  • Avatar
    Gregory Ross

    This widget appears to not be compatible with the SmartLabel and  WidgetsTabber plug-ins on our Sisense set-up.

    0
    Comment actions Permalink
  • Avatar
    Tripti Jaiswal

    Not Showing "widget title" in Blox widget type.

     

    Thanks

    Tripti

    0
    Comment actions Permalink
  • Avatar
    Roopa Raghavan

    Anyone having trouble getting this plugin to work? We have it working in prod and UAT servers but it doesn't show up in the widget edit mode in Dev server. Not sure where I should begin investigating. Any help is appreciated.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Jessica Orlando

    I am also noticing that 'WIDGET TITLE' option is no longer available after we upgraded to 8.1.2 but it is only for random widgets. Sometimes it shows up for a pie chart, other times it doesn't and I can't figure out why.

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Jessica Orlando Just in case because I also was running into that problem, the widget actually needs a title to have the widget title slider show up

    0
    Comment actions Permalink
  • Avatar
    Jessica Orlando

    Brian Wilson This is probably exactly the issue, thank you!!

    0
    Comment actions Permalink
  • Avatar
    Darla Sadler

    I just added this plug-in.  I  enabled the "Widget Title" in 3 widgets and configured some of the parameters.  Nothing is happening.  These widgets already existed.

    Any ideas what the issue could be?

    0
    Comment actions Permalink
  • Avatar
    Utsav Agarwal

    Hi

    I was wondering if this Plugin will work on Linux as well?

    Thank You

    Utsav

    0
    Comment actions Permalink

Please sign in to leave a comment.