Custom UI Colours (instead of Yellow)

Comments

46 comments

  • Avatar
    Brian Wilson

    Hi Oleg,

    Okay, maybe it's a different issue -- I tried renaming the plugins Dir at C:\Program Files\Sisense\Plugins to \Plugins1 and the altered color scheme remains.

    This is on my development server, which is at a different address but on the same network. Could it be reaching out to my production server? There are plugins listed which are not in my dev server directory (but are in prod). The plugins may have existed on the dev server in the past as well.

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Ah, got it -- C:\Program Files\Sisense\app\plugins

    0
    Comment actions Permalink
  • Avatar
    Oleg Fil

    Brian,

    After you have installed the latest plugin version into the app\plugins folder, do you get the expected result?

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Hi Oleg - Yep, perfect. Thanks for following up.

    0
    Comment actions Permalink
  • Avatar
    Avi Tavdi

    Hi Michael Sutton,

    Can you please try to clear the browser cache and see if the login button color changes?

    0
    Comment actions Permalink
  • Avatar
    Sean Yuan

    I'm using Linux L8.0.0.714 and my only option is using droppy to place the folder in Home/plugins but the it doesn't seem to be changing anything. Any tips? Could this be because I am linux based?

    0
    Comment actions Permalink
  • Avatar
    Bret Koncak

    We also are using Linux L8.0.0.714 with this plugin enabled and it doesn't seem to be changing anything.  Any guidance?

    0
    Comment actions Permalink
  • Avatar
    Bret Koncak

    Update- Support provided us with a UICustom colors plugin version and now it is working on Linux L8.0.0.714 everywhere except for the Data tab.

    0
    Comment actions Permalink
  • Avatar
    Michael Guidone

    Is support going to make the latest version of this plugin (For Linux L8 and greater) available for download? 

    0
    Comment actions Permalink
  • Avatar
    Javier Daza

    Hi, We are trying to use the plugin in Linux version L8.0.0.705 but we get the following error when enabling it:

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Avi Tavdi

    The plugin works on L8.0.2. There were few issues with the plugins infrastructure on earlier Linux versions.

    0
    Comment actions Permalink
  • Avatar
    Robert Volz

    Hi,

     

    When we use this Custom UI Colours plugin, we are not able to use this Sisense API "https://datalytics.isocrates.com/api/v1/dashboards/5e5d4e1962d5b6002fd2ff01/export/png?includeTitle=false&includeFilters=false&includeDs=false".

     

    If we want API then we can not use plugin and vice versa.

     

    And we are in very much need of both Custom UI Colours plugin and above mentioned API. So, it would be nice if you guys work on this conflict.

     

    Thanks & Regards,

    Naresh Gamidi

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Hmmm... Just updated from 8.1 to 8.2.4 and having issues with this plugin again. I installed a fresh version from this post and oddly it works on the Login button on the login page, but not on any of the colors in the application.

    Last time I had to install the plugin in C:\Program Files\Sisense\app\plugins vs the C:\Program Files\Sisense\PrismWeb\plugins\ directory listed in the OP. I do see the listing in the Add-Ons settings page.

    Any ideas Oleg Fil?

    0
    Comment actions Permalink
  • Avatar
    Jim Thomas

    Brian,

    Please take a look at the "Look and Feel" menu choice on the Admin page.  See screen shot below.  This is a new feature of v8.2.3 (and .4) that should obviate the need for this plugin.  You will see that you can change many more options of colors, text, buttons, etc. than the plugin supports.

    Regards, Jim Thomas

    0
    Comment actions Permalink
  • Avatar
    Nikola Narvestad

    Jim Thomas, is there a way to override the Look and Feel and continue to use the plugin? We have an unusual setup where we have two brands using a shared database for all users. Since Look and Feel elements are stored in the database and not in the files we have to use the same palette for both brands. If we could continue using the plugin instead that would solve this issue. Or perhaps there are other ways of solving it?

    - Nikolai 

    0
    Comment actions Permalink
  • Avatar
    Brian Wilson

    Hey Jim Thomas - Nice! Thanks for the heads up. Working perfectly. 

    Hope you're well,

    BCW

    0
    Comment actions Permalink

Please sign in to leave a comment.