background app can't be shutdown automaticlly

Answered

Comments

1 comment

  • Avatar
    Katie Garrison

    Hi Hubert,

    There are two ways I can think of to disable Sisense when not using Sisense (keep in mind that if you disable Sisense cubes will not build and the site will not be accessible).

    Option 1: Run a powershell script to stop all Sisense services

    Option 2: Set all Sisense services to manual start up so they will not start up on computer boot

    • Open the services program
    • Right click on each of the Sisense services
    • In the general tab, change the startup type to "Manual", click Stop then click OK
    • When you want to use Sisense, start each of the Sisense services (either view powershell script or manually through the Services program)

    Hope that helps,
    Katie Garrison | Technical Solutions Consultant

    0
    Comment actions Permalink

Please sign in to leave a comment.