Unable to access Sisense web application from browser (http://localhost:8081/app/main#/home/newdashboard?ds=Demo2)




  • Avatar
    Shawn Springstead (Edited )

    Did you upgrade to 7.2 recently? Sisense is no longer reachable on port 8081.
    Try https://localhost

  • Avatar
    Prithvi Pandey

    The current Sisense is at version 7.2. But when trying to connect to dashboard, it is redirecting me to 8081. We also tried with https://localhost, but no improvement. Please help

  • Avatar
    Katie Garrison

    Hi Prithvi,

    Please open a support ticket about this issue if you have not already so our support team can assist.

    A configuration change new in Version 7.2 is how the ports are set up. If you are logged onto on the Sisense web server you can check to see which port your Sisense website is running on by navigating to the Configuration Manager page (http://localhost:3030) 

    Also check to see if SSL is enabled

    If SSL is not enabled, you should try this URL:

    https://localhost:<port>                where <port> is the port number from the Configuration Manager

    If SSL is enabled, you should try this URL:

    http://localhost:<port>                 where <port> is the port number from the Configuration Manager

  • Avatar
    Prithvi Pandey

    Ok thanks, i will raise a ticket. The port is 8081 and SSL was disabled. I tried opening https://localhost:8081 only.

  • Avatar
    Michael Becker

    Hi Prithvi,


    start with restarting all Sisense services. 7.2 moved to nodejs and sometimes after upgrade not all of them start properly and restart should help.



  • Avatar
    Noramaya M Zakri

    hi all,

    I have the same issue.

    It was ok after upgrade (7.2)

    But suddenly after a week it went down with that error.

    Resrat services and reboot doesnt solve this.

  • Avatar
    Sisense License

    I am experiencing the same issue quite frequently. Any solution?


  • Avatar
    Prithvi Pandey

    Hi, I was facing the same issue and trying below steps resolved it:

    1) Open the Control Panel
    2) Administrative tools
    3) Services
    4) For each of the services, please find them in the list and repeat steps 5&6, in the following order:


    5) Right-click on it and select Stop (make sure its status field becomes blank)
    6) Right-click on it and select Start (make sure its status field changes to "Running")

    Restart the IIS web server:

    In your start menu type 'cmd'.
    Right click the shortcut and choose "Run as Administrator"
    In the command line, type: "iisreset" hit Enter and wait for the IIS server to restart.
    close the command prompt window.

    Refresh your Web Browser page.

    If this also doesn't work you might have to reinstall Sisense. I am new to Sisense, would love to hear more suggestions.

  • Avatar
    Noramaya M Zakri

    Hi Prithvi Pandey

    Did your problem resolved? Would you share on the steps>

    So far I have 3 Windows 10 Pro, failed with Sisense 7.2 installation.

    It's either the Web cannot be up at all or, it will have issues connecting to the elasticube server with error 

    "Unable to reach the Sisense server......." on the datasource Admin page


  • Avatar
    Christian Lira

    Very helpful posting and thank you.

  • Avatar
    Ahuva Shabtai

    I am having the same issue, on a Server. No luck when navigating to localhost:8081, nor :3030.  One point to note is that when I restarted (stopped & started) the services, the are in status 'started' - not 'running'... maybe that is a clue?

  • Avatar
    Quali Ops

    I experience same issue: The site can't be reached on sisense 7.2 after upgrade.

    Any solutions?

  • Avatar
    Viraj Palimkar

    I am experiencing same issue even after reinstalling Sisense. Any help is much Appriciated. My current version is V7.7

  • Avatar
    Katie Garrison

    Hi Viraj,

    Please open a support ticket if the resolution steps in the comments did not resolve the issue for you. 
    You can open a support ticket here: Submit a Support Ticket.

Post is closed for comments.