Trying to install on Virtual Box

Answered

Comments

4 comments

  • Avatar
    Ravid Paldi

    Hi Bruce, 

    First, here are the minimum requirements you need to run Sisense:  https://documentation.sisense.com/latest/getting-started/minimum-requirements.htm

     

    Regarding using a VM like VB or any other - there shouldn't be an issue there (we use it all the time internally as sometimes our clients use different versions of Sisense). 

     

    Generally, Sisense installation can take a hefty amount of time and doesn't provide too much progress information during the process but they do usually provide an error note when an installation fails for some reason. 

    Also, if you don't have a good internet connection then it can also heavily impact the installation time. 

    Another tip, try using the offline installation of Sisense that can be found here: 
     
    or follow instruction in this page: 
     
    Feel free to reach out if you need further assistance. We'd be happy to help (: 
    Ravid
     
    1
    Comment actions Permalink
  • Avatar
    Bruce Christie

    Thanks for the response.  My internet is fine but unfortunately, I don't have enough ram to allocate 16GB to a VM. Is there a trimmed down version that can be run for development purposes?

    0
    Comment actions Permalink
  • Avatar
    Ravid Paldi

    For development purposes, 8GB should be fine, even 6GB, depends on the Cube and the amount of data it needs to process simultaneously. 

    Either way, that's for running builds and supporting the web-app. It's not supposed to cause problems during the installation. 

    Have you tried giving the installation significant time (let's say up to 2 hours)?

    0
    Comment actions Permalink
  • Avatar
    Bruce Christie

    I had given up on it but forgot to shut down the VM.   Surprisingly to me, it eventually did finish but it was way more than two hours. I found an extra laptop to run it on (install was normal/quick) so I have not tried working with the VM.  Will be great if it was just the install that was slow.

    0
    Comment actions Permalink

Please sign in to leave a comment.