WE posting BUGs in here?

Comments

12 comments

  • Avatar
    James Monnier

    I installed BLOX and instantly my existing Image Widgets are gone. The only way to get them back was to disable BLOX and refresh the plugin service. Is there a fix or work around for this that anyone has found?

    1
    Comment actions Permalink
  • Avatar
    Ron Oren (Edited )

    James, Delsaran

    We have fixed both of the issues you shared with us:

    • White space in text widgets
    • CSS interfering  in filters

    You can find the fixed version ( last update - Feb 7) HERE

     

    Ron

    1
    Comment actions Permalink
  • Avatar
    Donald Lui

    Hi Delsaran,

    I will reach out to the team who is responsible for the issue. Can you send me an email at Donald.lui@sisense.com about the issue and the list of plugin you have installed? A screen shot will be fine. I will forward this to the team and hopefully resolves this issue for it

    Donald

    0
    Comment actions Permalink
  • Avatar
    ron oren (Edited )

    Thank you Delsaran,

    This is due to interfering with other custom plugins,  we are working on a fix and will update shortly.

    Thank you

    Ron

    0
    Comment actions Permalink
  • Avatar
    Adi Lewenstein (Edited )

    Hi James,

    I can't seem to recreate this issue.

    Will you please be able to open a support ticket so we may investigate further?

    0
    Comment actions Permalink
  • Avatar
    Sean Pigg

    I have noticed that BloX 1.1 is interfering with text widgets.  All of my text widgets now have a bar of white space along the top.  See below:

    0
    Comment actions Permalink
  • Avatar
    Delsaran Bigglesworth

    Ticket submitted @Adi Lewenstein, hopefully we can figure this out; I'd really like to use this plugin on our production server.

    0
    Comment actions Permalink
  • Avatar
    Ron Oren

    Thank you for sharing this Delsaran, and for the supportive feedback, 

    this is a minor fix and we are planning on uploading a fix in the next couple of days.

    Ron

    0
    Comment actions Permalink
  • Avatar
    James Monnier

    I noticed that image widgets that also use the Hide Title widget do not operate properly and cut the top of the image off when BloX is enabled.  Has anyone else had this happen?

    0
    Comment actions Permalink
  • Avatar
    Ron Oren (Edited )

    Thank you James Monnier, can you please share a screenshot?

    Also, and only if possible, I'll appreciate if you can send the editor code (copy paste) via email - ron.oren@sisense.com

    Thank you,

    Ron

    0
    Comment actions Permalink
  • Avatar
    Jordy Finkers

    Hi James, Ron,

     

    We had the same with the hideTitles. Oleksii from support made some changes to Blox and was able to resolve this issue.

    0
    Comment actions Permalink
  • Avatar
    Delsaran Bigglesworth

    Awesome! I can't wait to use this plugin. Thank you, for taking such quick action.

    0
    Comment actions Permalink

Please sign in to leave a comment.