Custom/Starred Filters not Appearing on Shared Dashboards

Answered

Comments

2 comments

  • Avatar
    Andy Son

    Hello,

    Designers should be able to view starred filters when dashboards are republished, but viewers cannot.

    Possibly something that can help is the notion of bookmarked filters. 

    Please see link below for more info.

    https://support.sisense.com/hc/en-us/community/posts/221226128-Bookmarks

    0
    Comment actions Permalink
  • Avatar
    Katie Garrison

    Hi,

    You could also consider giving the consumers access to these filtering options.
    This can be done with the following step using the Sisense API:

    1. Locate the security permission you would like to add to the users from the security table. In this example I used the "used_starred" option


    2. Follow the steps at the bottom of this document to modify the role security

    3. Run PUT/roles/{idOrName}/manifest/{path} with the following info 
      (or do a GET command to obtain the right role if you have customized your roles)
    4. Check the shared dashboard to see that Viewers can now use starred filters

    Hope that helps!

    Katie Garrison | Sisense TSC

    0
    Comment actions Permalink

Please sign in to leave a comment.