Jump to plugin - changing filter (DIM) value

Comments

3 comments

  • Avatar
    Assaf Fraindlich

    What you can do is: define the filter for the success field not to pass onto the the jumped to dashboard (by using the excludeFilterDims attribute) and set success = false as a dashboard filter in the jumped to dashboard

    0
    Comment actions Permalink
  • Avatar
    Sagi Nusseri

    Thank you for your comment Assaf.

    The problem with this solution is that the filter will not be shown at all.

    The analyst still needs to use the filter.

    the second problem is that the jump to dahsboard is being used by other widgets and I would not want to update this filter with this fixed parameter for all other widgets.

    0
    Comment actions Permalink
  • Avatar
    Assaf Fraindlich

    You can have the filter as a widget filter and it will override the values coming from the dashboard.

    Or, you can create a new dashboard just for this case.

    0
    Comment actions Permalink

Please sign in to leave a comment.