last x days should not cosider current date in Time frame filter

Answered

Comments

1 comment

  • Avatar
    Ido Darnell

    Hi Anand,

    You can place an offset parameter and apply value 1:

    offset:1

    This will exclude the first day, i.e. today

    LMK if that works, 

    Feel free to reach out,

    ido.darnell@qbeeq.pl

    0
    Comment actions Permalink

Please sign in to leave a comment.